Для GUI требуется GTK 1.2.x или GTK 2.0 (он не целиком GTK'шный, но панельки - да). Шкуры хранятся в PNG формате, поэтому GTK, libpng (и их части для разработчиков, обычно они называются gtk-dev и libpng-dev) должны быть установлены. Вы можете собрать GUI, указав --enable-gui в ./configure. Затем, чтобы использовать GUI, Вы должны запускать gmplayer.

Поскольку MPlayer не содержит ни одной шкуры, Вы должны скачать их, если Вы хотите использовать GUI. См. download page[страницу закачек]. Они должны быть извлечены в системный каталог ($PREFIX/share/mplayer/skins), или в $HOME/.mplayer/skins. По умолчанию, MPlayer ищет каталог default в этих каталогах, но вы можете использовать опцию -skin newskin, или директиву конфигурационного файла skin=newskin, чтобы использовать шкуру из каталога */skins/newskin.

Никаких мыслей по поводу “02.3. Как насчёт GUI?”